• /
  • ログイン
  • 無料アカウント

Install Android apps with support for legacy Android versions

To support Android versions lower than 4.0, you must use version 5.19.1 or earlier of New Relic Mobile's Android SDK. This is referred to as the legacy version.

To support Android 2.2, you must use version 4.244.0 or earlier of New Relic Mobile's Android SDK.

Recommendation: To make the most of New Relic Mobile's features and functionality, upgrade to latest version of New Relic Mobile's Android agent.

Install with support for older Android version

ヒント

Owner, Admins, or add-on managers

If you have previously installed a version of the Android SDK for New Relic Mobile, follow the steps before upgrading to the latest version. Then follow standard installation and configuration procedures for New Relic Mobile's Android agent.

その他のヘルプ

さらに支援が必要な場合は、これらのサポートと学習リソースを確認してください:

問題を作成するこのページを編集する
Copyright © 2020 New Relic Inc.