• EnglishEspañol日本語한국어Português
  • EntrarComeçar agora

Esta tradução de máquina é fornecida para sua comodidade.

Caso haja alguma divergência entre a versão em inglês e a traduzida, a versão em inglês prevalece. Acesse esta página para mais informações.

Criar um problema

Compatibilidade e requisitos para AI Monitoring

AI Monitoring permite que o agente reconheça e capture dados de IA. AI Monitoring tem diferentes requisitos de compatibilidade de biblioteca, dependendo da linguagem usada em seu aplicativo com tecnologia de IA.

Ao desabilitar distributed tracing ou habilitar o modo de alta segurança, o agente não capturará dados de IA.

Importante

Você não deve habilitar AI Monitoring se for um cliente do FedRAMP, porque a IA e as tecnologias baseadas em IA não são atualmente autorizadas pelo FedRAMP.

Biblioteca de IA compatível

AI Monitoring é compatível com estas versões de agente e biblioteca AI:

Versão do agente

Biblioteca suportada

Go versão 3.31.0 e superior

Node.js versão 11.13.0 e superior

Python versão 9.8.0 e superior

Ruby versão 9.8.0 e superior

Qual é o próximo?

Copyright © 2024 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.