• EnglishEspañol日本語한국어Português
  • 로그인지금 시작하기

이 한글 문서는 사용자의 편의를 위해 기계 번역되었습니다.

영문본과 번역본이 일치하지 않는 경우 영문본이 우선합니다. 보다 자세한 내용은 이 페이지를 방문하시기 바랍니다.

문제 신고

AI 모니터링을 위한 호환성 및 요구 사항

AI 모니터링을 통해 에이전트는 AI 데이터를 인식하고 캡처할 수 있습니다. AI 모니터링에는 AI 기반 앱에 사용한 언어에 따라 라이브러리 호환성 요구 사항이 다릅니다.

분산 추적을 비활성화하거나 높은 수준의 보안 모드를 활성화하면 에이전트가 AI 데이터를 캡처하지 않습니다.

중요

AI 및 AI 기반 기술은 현재 FedRAMP 인증을 받지 않았으므로 FedRAMP 고객 인 경우 AI 모니터링을 활성화하면 안 됩니다.

호환 가능한 AI 라이브러리

AI 모니터링은 다음 에이전트 버전 및 AI 라이브러리와 호환됩니다.

에이전트 버전

지원되는 라이브러리

Go 버전 3.31.0 이상

Node.js 버전 11.13.0 이상

Python 버전 9.8.0 이상

루비 버전 9.8.0 이상

다음은 뭐지?

Copyright © 2024 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.