• EnglishEspañol日本語한국어Português
  • Inicia sesiónComenzar ahora

Te ofrecemos esta traducción automática para facilitar la lectura.

En caso de que haya discrepancias entre la versión en inglés y la versión traducida, se entiende que prevalece la versión en inglés. Visita esta página para obtener más información.

Crea una propuesta

Compatibilidad y requisitos para el monitoreo de IA

El monitoreo de IA permite al agente reconocer y capturar datos de IA. El monitoreo de IA tiene diferentes requisitos de compatibilidad de biblioteca según el idioma que usó para su aplicación impulsada por IA.

Cuando deshabilita el rastreo distribuido o habilita el modo de alta seguridad, el agente no capturará datos de IA.

Importante

No debe habilitar el monitoreo de IA si es cliente de FedRAMP, porque la IA y las tecnologías basadas en IA no están actualmente autorizadas por FedRAMP.

Biblioteca de IA compatible

Monitoreo de IA es compatible con estas versiones de agente y biblioteca de IA:

Versión del agente

Biblioteca soportada

Go versión 3.31.0 y superior

Node.js versión 11.13.0 y superior

Versión de Python 9.8.0 y superior

Versión de Ruby 9.8.0 y superior

¿Que sigue?

Copyright © 2024 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.