• /
  • ログイン
  • 無料アカウント

本書は、お客様のご参考のために原文の英語版を機械翻訳したものです。

英語版と齟齬がある場合、英語版の定めが優先するものとします。より詳しい情報については、本リンクをご参照ください。

問題を作成する

ラックとメタルサポート

Rack のミドルウェア は、Ruby agent version 3.9.0 以上で自動的にインストルメント化されます。

NewRelic::Agent::Instrumentation::Rack モジュールは非推奨です。Ruby エージェントのバージョン 3.9.0 以降にアップグレードした後は、New Relic では、このモジュールへの参照をコードから削除することを推奨します。詳細については、 Instrumenting Metal controllers をご覧ください。

問題を作成する
Copyright © 2022 New Relic Inc.