• /
  • ログイン

Not installing New Relic supported Grape

Problem

You receive this log message that Grape is not installing:

INFO : Not installing New Relic supported Grape instrumentation because the third party newrelic-grape gem is present

Solution

Remove the newrelic-grape gem.

Cause

New Relic does not support the third-party newrelic-grape gem. If the Ruby agent detects the newrelic-grape gem, it does not install New Relic's built-in Grape instrumentation. Removing the third-party gem allows you to use the the supported Grape instrumentation.

その他のヘルプ

さらに支援が必要な場合は、これらのサポートと学習リソースを確認してください:

問題を作成するこのページを編集する
Copyright © 2020 New Relic Inc.