• ログイン今すぐ開始

本書は、お客様のご参考のために原文の英語版を機械翻訳したものです。

英語版と齟齬がある場合、英語版の定めが優先するものとします。より詳しい情報については、本リンクをご参照ください。

問題を作成する

GCPの統合。API認証エラー

問題

Google Cloud Platform (GCP) のサービス と New Relic を統合したいが、API 認証エラーが発生する。

解決

問題を解決するために

  1. one.newrelic.com > Infrastructure > GCPに移動します。
  2. GCP アカウントページから、 Reauthorize New Relic を選択します。
  3. 標準的な手順に従って、 GCP サービスを New Relic に接続します。

原因

このエラーが発生する一般的な理由は以下の通りです。

  • New Relic が GCP API を使用するための権限は、ユーザーが Google アカウント管理アプリケーションから手動で無効にしました。
  • New Relic が GCP API を使用するための権限には、1 つ以上の GCP API を照会するために必要な 1 つ以上のパーミッション (Google OAuth scopes) が含まれていません。
  • New Relic が GCP API を使用するための権限が失効しました。
Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.