• 로그인지금 시작하세요

사용자의 편의를 위해 제공되는 기계 번역입니다.

영문본과 번역본이 일치하지 않는 경우 영문본이 우선합니다. 보다 자세한 내용은 이 페이지를 방문하시기 바랍니다.

문제 신고

GCP 통합: API 인증 오류

문제

Google Cloud Platform(GCP) 서비스를 New Relic과 통합 하려고 하지만 API 인증 오류가 표시됩니다.

해결책

문제를 해결하려면:

  1. one.newrelic.com > Infrastructure > GCP 로 이동합니다.
  2. GCP 계정 페이지에서 Reauthorize New Relic 을 선택합니다.
  3. 표준 절차에 따라 GCP 서비스를 New Relic에 연결합니다 .

원인

이 오류의 일반적인 이유는 다음과 같습니다.

  • GCP API를 사용하기 위한 New Relic의 승인은 Google 계정 관리 애플리케이션에서 사용자에 의해 수동으로 취소되었습니다.
  • GCP API를 사용하기 위한 New Relic의 승인에는 하나 이상의 GCP API를 쿼리하는 데 필요한 하나 이상의 권한( Google OAuth 범위 )이 포함되어 있지 않습니다.
  • New Relic에 대한 GCP API 사용 권한이 만료되었습니다.
Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.