問題
API Explorerの起動時に、 500
エラーが表示される。
解決策
これを修正するには、デフォルトのアカウントがあるかどうかを確認してください。
- Go to one.newrelic.com > (account dropdown)> User preferences.
- Default account ドロップダウンから、選択して保存してください。
原因
この現象は、ログイン時に現在の有効なデフォルトの New Relic アカウントを持っていない場合に発生します。このため、エクスプローラーに利用可能なAPIキーが表示されません。