• /
  • ログイン

Compatibility and requirements for Infrastructure Integrations SDK

Before using the New Relic Infrastructure integrations SDK to create a custom on-host integration, make sure your system meets these requirements.

Infrastructure version

To use the infrastructure Integrations SDK v4, you must have the Infrastructure agent version 1.13.0 or higher.

To use SDK v3, you must have agent version 1.0.888 or higher.

For Infrastructure agent version information and options for installation and updates, see the Infrastructure release notes.

For notes on SDK versions and changes, see the change log.

Operating systems

Integrations built with the SDK can be compiled for either Linux or Windows operating systems.

Data and file specifications

Infrastructure on-host integrations can be created with any programming language, as long as they adhere to the data and file specifications.

その他のヘルプ

さらに支援が必要な場合は、これらのサポートと学習リソースを確認してください:

問題を作成するこのページを編集する
Copyright © 2020 New Relic Inc.