• 로그인지금 시작하기

사용자의 편의를 위해 제공되는 기계 번역입니다.

영문본과 번역본이 일치하지 않는 경우 영문본이 우선합니다. 보다 자세한 내용은 이 페이지를 방문하시기 바랍니다.

문제 신고

PHP 업데이트 후 에이전트 작동이 중지됨

문제

PHP를 지원되는 릴리스 버전 으로 업데이트했지만 PHP 에이전트가 작동 또는 보고를 중지했습니다.

해결책

PHP 설치를 다른 주요 릴리스 버전(예: 5.3에서 5.4)으로 업데이트하는 경우 PHP 에이전트를 다시 설치해야 합니다. PHP를 부 릴리스 버전으로 업데이트할 때 에이전트를 다시 설치할 필요가 없습니다.

에이전트를 다시 설치하려면 플랫폼에 대한 설치 지침 을 따르거나 newrelic-install install 명령을 사용하여 newrelic-install 스크립트 를 시작하세요.

패키지 관리자(예: apt-get upgrade )를 사용하여 패키지를 지정하지 않고 PHP를 업데이트하는 경우 프로세스에서 New Relic PHP 에이전트를 업그레이드 할 수도 있습니다. 업그레이드가 성공적으로 적용되었는지 확인하려면:

  1. 웹 서버(Apache, Nginx, PHP-FPM 등)를 다시 시작합니다.
  2. 에이전트가 보고를 시작하는지 확인하려면 5분 정도 기다리십시오.
  3. 에이전트가 여전히 보고하지 않는 경우 데몬 설정을 확인하십시오 . 외부 모드에서 시작하도록 설정된 경우 에이전트가 보고를시작하려면 데몬을 수동으로 시작 해야 합니다.
Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.