Problème
Vous avez mis en place des politiques et des conditions qui génèrent des incidents, mais vous ne recevez pas de notification à leur sujet.
Solution
- Vérifiez vos règles de mise en sourdine. Les règles que vous définissez peuvent désactiver un incident spécifique ou désactiver complètement une notification. Si vous désactivez vos règles de mise en sourdine et que vous recommencez à recevoir des notifications, vous souhaiterez peut-être réécrire vos règles.
- Vérifiez votre préférence de création de problème. Par défaut, un seul enregistrement de problème est créé par politique. Cette option vous envoie le moins de notifications. Si vous souhaitez davantage de notifications pour chaque condition ou incident dans une politique, modifiez vos préférences.
- Si vous rencontrez toujours des problèmes de notification manquante, votre e-mail peut figurer sur notre liste de suppression. Cela nous empêche d'envoyer des e-mails à votre adresse e-mail. Pour faire supprimer votre e-mail de la liste ou pour résoudre tout autre problème de notification, contactez notre équipe d'assistance à l'adresse support.newrelic.com.
Voici quelques conseils pour éviter d’être placé sur notre liste de suppression :
Champ | Description |
---|---|
Confirmer les vrais comptes de messagerie pour les nouveaux utilisateurs | De nombreux retours d'e-mails se produisent lorsqu'un utilisateur est ajouté, mais avant que son e-mail ne soit confirmé. Cela entraîne l'ajout de l'e-mail à notre liste de suppression avant que l'utilisateur puisse recevoir l'e-mail de confirmation. |
Vérifiez vos listes de distribution | Lorsqu'une adresse e-mail d'une liste de distribution échoue, la liste de distribution entière est ajoutée à notre liste de suppression. Pour éviter cela, assurez-vous que les adresses e-mail non valides ou obsolètes sont supprimées de vos listes de distribution. |
Ajoutez votre email à notre liste de domaines autorisés | De nombreux messages peuvent atterrir dans votre filtre anti-spam ou dans celui de votre entreprise. Pour vous assurer que votre système reconnaît les e-mails que nous vous envoyons, ajoutez noreply@newrelic.com et *@mailer-d.newrelic.com à votre liste de domaines autorisés ou liste « Expéditeurs sûrs » comme source de courrier électronique fiable. |
Envisagez d’autres options de livraison | En général, le courrier électronique n’est pas le moyen le plus fiable de recevoir des notifications. Pour vos alertes les plus importantes, configurez des moyens de communication alternatifs en guise de secours. |
Cause
Nous utilisons un service de messagerie qui gère tous les e-mails de notification d'alertes. Lorsque notre prestataire de services reçoit une erreur après l'envoi d'un e-mail, l'adresse est ajoutée à notre liste de suppression. Ceci est fait pour rester en phase avec les bonnes pratiques de livraison de courrier électronique, ce qui maintient le domaine newrelic.com hors des listes de refus de courrier électronique.