• /
  • Log in

Infrastructure agent v1.16.0

March 24, 2021

Caution

Updating RPM packages to this version will disable newrelic-infra-service. More details in #357

Notes

A new version of the agent has been released. Follow standard procedures to update the Infrastructure agent.
New Relic recommends that you upgrade the agent regularly and at a minimum every 3 months.

Added

  • newrelic/infrastructure agent docker image is now published as multi-arch (amd64 and arm64).

Changed

  • nri-docker built-in integration updated to v1.4.3
  • fluent-bit built-in integration updated to v1.4.4
  • nri-flex built-in integration updated to v1.4.0

Deprecated

  • CentOS 5 & RHEL 5 newrelic-infra packages are no longer published due to manufacturer end of life. Please check the system requirements documentation for an updated list of supported OS and platforms.
Create issueEdit page
Copyright © 2021 New Relic Inc.