• /
  • Log in

.NET agent v6.27.0.0

January 28, 2021Download

Notes

The 6.x agent supports legacy frameworks (.NET version 4.5 and lower). If you are on .NET version 4.5 or higher, or if you are on .NET Core, use the 8.x or higher agent versions.

Download URLs

Download the appropriate release for your New Relic .NET agent:

New Features

  • CI/Deployment moved to GitHub Actions
    This release is functionally identical to version 6.26.0. We have migrated our CI and deployment process for the 6.x agent to GitHub Actions, and this release validates that this process is working correctly. There is no need to upgrade from 6.26.0 to 6.27.0.

Support statement

New Relic recommends staying current with the latest 6.x version. The .NET Agent 6.x updates include only security-related fixes. Active development of features and other bug fixes is no longer supported.

Upgrading

Create issueEdit page
Copyright © 2021 New Relic Inc.