• Log inStart now

PHP agent now supports PHP version 8.1

March 2, 2022

Monitor your PHP(v8.1) application with New Relic One

  • Learn more
  • Get started

With the release of PHP agent v9.19.0, we've included the eagerly anticipated support for PHP version 8.1! This is primarily for 64-bit environments with the Just-In-Time (JIT) compilation disabled. For more details please see PHP agent v9.19.0 release notes.

Create issueEdit page

Suggest a change and learn how to contribute

Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.