• EnglishEspañol日本語한국어Português
  • EntrarComeçar agora

Esta tradução de máquina é fornecida para sua comodidade.

In the event of any inconsistency between the English version and the translated version, the English versionwill take priority. Please visit this page for more information.

Criar um problema

Notificação de alerta ausente

Problema

Você configurou políticas e condições que geram incidentes, mas não está recebendo notificação sobre eles.

Solução

  1. Verifique suas regras de silenciamento. As regras que você define podem silenciar incidentes específicos ou silenciar completamente a notificação. Se você desativar as regras de silenciamento e começar a receber notificações novamente, poderá querer reescrever suas regras.
  2. Verifique sua preferência de criação de problemas. Por padrão, um único registro de problema é criado por política. Esta opção envia o menor número de notificações. Se desejar mais notificações para cada condição ou incidente de uma apólice, altere suas preferências.
  3. Se você ainda estiver tendo problemas com notificações perdidas, seu e-mail pode estar em nossa lista de supressão. Isso nos impede de enviar e-mails para o seu endereço de e-mail. Para remover seu e-mail da lista ou solucionar qualquer outro problema de notificação, entre em contato com nossa equipe de suporte em support.newrelic.com.

Aqui estão algumas dicas para evitar ser colocado em nossa lista de supressão:

Campo

Descrição

Confirme contas de e-mail reais para novos usuários

Muitas devoluções de e-mail acontecem quando um usuário é adicionado, mas antes que seu e-mail seja confirmado. Isso faz com que o email seja adicionado à nossa lista de supressão antes que o usuário possa receber o email de confirmação.

Verifique suas listas de distribuição

Quando um endereço de email em uma lista de distribuição falha, toda a lista de distribuição é adicionada à nossa lista de supressão. Para evitar isso, certifique-se de que endereços de e-mail inválidos ou desatualizados sejam removidos de suas listas de distribuição.

Adicione seu e-mail à nossa lista de permissões

Muitas mensagens podem acabar no filtro de spam de você ou da sua empresa. Para garantir que seu sistema reconheça e-mails enviados por nós, adicione noreply@newrelic.com e *@mailer-d.newrelic.com à sua lista de permissões ou lista de “Remetentes Seguros” como uma fonte de e-mail confiável.

Considere outras opções de entrega

Em geral, o e-mail não é a forma mais confiável de receber notificações. Para o seu alerta mais importante, configure meios de comunicação alternativos como backup.

Causa

Usamos um serviço de e-mail que gerencia todos os e-mails de notificação de alerta. Quando nosso provedor de serviço recebe um erro após o envio de um e-mail, o endereço é adicionado à nossa lista de supressão. Isso é feito para permanecer alinhado às práticas recomendadas de entrega de e-mail, o que mantém o domínio newrelic.com fora das listas de negação de e-mail.

Copyright © 2024 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.