• 로그인

사용자의 편의를 위해 제공되는 기계 번역입니다.

영문본과 번역본이 일치하지 않는 경우 영문본이 우선합니다. 보다 자세한 내용은 이 페이지를 방문하시기 바랍니다.

문제 신고

withApplicationVersion(안드로이드 SDK API)

통사론

NewRelic.withApplicationVersion(string $appVersion)

상호 작용과 연결할 애플리케이션 버전을 설정합니다.

요구 사항

에이전트 버전 4.244.0 이상.

설명

기본적으로 New Relic Android 에이전트는 AndroidManifest.xml 또는 build.gradle 에서 앱 버전을 가져옵니다. 이 메서드를 사용하면 해당 값을 재정의하고 앱 버전을 전달하여 앱 버전을 설정할 수 있습니다. 앱 버전은 New Relic UI에 드롭다운으로 표시되며 상호 작용을 정렬하는 데 사용할 수 있습니다.

이 API 사용에 대한 일반적인 정보는 Android SDK API 사용 가이드 를 참조하세요.

매개변수

매개변수

설명

$appVersion

필수의. 애플리케이션 버전을 나타내는 문자열입니다.

앱 버전 설정

앱 버전 설정의 예:

NewRelic.withApplicationVersion('1.23.4')
Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.