• 로그인지금 시작하세요

사용자의 편의를 위해 제공되는 기계 번역입니다.

영문본과 번역본이 일치하지 않는 경우 영문본이 우선합니다. 보다 자세한 내용은 이 페이지를 방문하시기 바랍니다.

문제 신고

공유 호스팅 서비스에 PHP 에이전트 설치

일반적으로 기본 호스팅 계획은 설치를 위해 관리자(루트) 권한이 필요하기 때문에 New Relic의 PHP 에이전트의 표준 설치를 허용하지 않습니다. 호스팅 제공업체에서 일반적인 웹 앱/프레임워크(예: WordPress, Drupal, Joomla 등)에 대한 설치를 허용하거나 제공할 수 있지만 PHP 에이전트를 설치하려면 여전히 많은 기본 계획에서 허용되지 않는 권한이 필요합니다.

필요한 경우 웹사이트 개발자/호스팅 제공업체에 기술 지원을 문의하세요.

공유 호스팅 서비스

일반적으로 공유 호스팅 공급자(루트 명령줄 액세스를 제공하지 않음) 및 기존 운영 체제가 없는 호스팅 공급자(예: PaaS)는 사용자가 일반적인 채널을 통해 New Relic 에이전트를 설치하는 것을 허용하지 않습니다. 예를 들어 다음 호스팅 제공업체는 특정 구독 수준에 대해 New Relic 통합을 지원하지 않습니다 .

  • DreamHost: 공유 웹 호스팅
  • WordPress.com 호스팅 블로그
  • GoDaddy: 이코노미, 디럭스, Ultimate, WordPress 블로그 호스팅
  • HostGator 웹 호스팅

New Relic의 PHP 에이전트를 설치하기 전에 호스팅 서비스 수준이 New Relic과 호환되는지 확인하십시오. 또한 루트 수준의 명령줄에서 설치 절차에 대한 관리자 권한이 있는지 확인하십시오.

설치 및 문제 해결 팁

애플리케이션이 New Relic과 성공적으로 통합될 수 있도록 하려면:

  1. 시스템이 New Relic의 PHP 호환성 요구 사항 을 충족하는지 확인하십시오.

    중요

    Windows 운영 체제는 지원되지 않습니다.

  2. New Relic의 PHP 설치 절차를 따르십시오.

  3. 시스템이 New Relic의 호환성 요구 사항을 충족하지만 설치에 실패한 경우 다음 정보를 수집하십시오.

    • 시도한 정확한 단계
    • 성공 또는 실패 메시지를 포함한 결과
    • 운영 체제 및 버전(예: Ubuntu Linux 버전 12.04 64비트)
    • 호스팅 서비스 제공업체 및 구독 수준
  4. 해당하는 경우 웹사이트 개발자에게 도움을 요청하세요.

Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.