• ログイン今すぐ開始

Kubernetes integration v3.4.1

July 18, 2022

Fixed

For Kubernetes versions higher than 1.21: having the apiServer flag service-account-extend-token-expiration set to false was causing the kubelet scraper pod to be restarted each time the token expired (each hour).

In EKS due to its implementation a pod restart was caused each 90 days.

Changed

Updated several dependencies

Full changelog: https://github.com/newrelic/nri-kubernetes/compare/v3.4.0...v3.4.1

Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.