• /
  • ログイン

Infrastructure agent v1.16.5

April 21, 2021

Notes

A new version of the agent has been released. Follow standard procedures to update the Infrastructure agent.

New Relic recommends that you upgrade the agent regularly and at a minimum every 3 months.

Fixed

  • The Log forwarder (FluentBit) stopped working on some Linux distribution versions (Ubuntu16, RHEL7, AmazonLinux2). See a sample error log:
time="2021-04-20T23:50:00+02:00" level=debug msg="/var/db/newrelic-infra/newrelic-integrations/logging/fluent-bit: error while loading shared libraries: libssl.so.1.1: cannot open shared object file: No such file or directory" component=integrations.Supervisor output=stderr process=log-forwarder
time="2021-04-20T23:50:00+02:00" level=error msg="Error occurred while handling the process" component=integrations.Supervisor error="exit status 127" process=log-forwarder

The Log forwarder has been downgraded to the previous agent release versions:

  • Linux: output plugin to 1.1.0, FluentBit to 1.3.0
  • Windows: output plugin to 1.4.6, FluentBit to 1.4.1
問題を作成するこのページを編集する
Copyright © 2020 New Relic Inc.