• /
  • ログイン
  • 無料アカウント

PHP agent v9.15.0.293

December 7, 2020Download

End of Life Notices

  • Support for PHP 5.3 and PHP 5.4 in the New Relic PHP Agent is deprecated and will be removed in a future version. New Relic highly encourages upgrading to a supported version of PHP - 7.3 or higher as of the date of this release. If you would like to continue running the New Relic PHP agent with PHP 5.3 and 5.4, we recommend using version 9.15 of the agent for maximum compatibility. However please note that we can only offer limited support in this case.
  • This release marks the last officially supported New Relic PHP Agent for CentOS 5.
  • MacOS builds of the New Relic PHP Agent will no longer be provided, and we will no longer ensure compatibility on MacOS platforms.
  • For more information about these EOL notices, see our Explorers Hub post.

New features

Bug fixes

Support statement

  • New Relic recommends that you upgrade the agent regularly and at a minimum every 3 months. As of this release, the oldest supported version is 8.4.0.
問題を作成するこのページを編集する
Copyright © 2020 New Relic Inc.