• /
  • ログイン
  • 無料アカウント

Java agent v3.35.2

January 17, 2017Download

Note

If you are using Spring AOP, Jersey, or any JAX-RS framework, use this 3.35.2 release rather than 3.35.0 or 3.35.1.

Fixes

  • Fixes an issue where an application can fail to start with a: java.lang.VerifyError: Bad local variable type error when using Spring AOP, Jersey, or any JAX-RS framework with Java Agent 3.35.0 or 3.35.1.
問題を作成するこのページを編集する
Copyright © 2020 New Relic Inc.