• EnglishEspañol日本語한국어Português
  • ログイン今すぐ開始

この機械翻訳は、参考として提供されています。

In the event of any inconsistency between the English version and the translated version, the English versionwill take priority. Please visit this page for more information.

問題を作成する

誤ったホスト名の報告

問題

エージェントは動作していますが、インフラストラクチャ UI に間違ったホスト名が表示されるか、重複したホストが表示されます。

解決

エージェント構成のホスト名関連の設定を確認してください。正しいホスト名を設定するには、次の手順を試してください。

  1. newrelic-infra.yml 構成ファイルを編集し、 override_hostname オプションを追加します。その値は予想されるホスト名です。例えば:

    override_hostname: correct-host.domain.com
  2. あなたのinitシステム を使って、エージェントサービスを再起動してください。

原因

Linux および macOS では、New Relic インフラストラクチャ エージェントは の完全修飾ドメイン名 をドメインネームサーバーに対して解決しようとしますが、このドメインネームサーバーは適切に設定されていないか、New Relic インフラストラクチャ エージェントと同じユーザーによって管理されていない可能性があります。Windows では、内部ツールを使用してドメイン名を解決します。

Copyright © 2024 New Relic株式会社。

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.