問題
インシデントを生成するポリシーと条件を設定しましたが、それらの通知を受け取りません。
解決
- ミューティング ルールを確認してください。定義したルールにより、特定のインシデントをミュートしたり、通知を完全にミュートしたりできます。ミュート ルールをオフにして、再び通知を受け取るようになった場合は、ルールを書き直す必要があるかもしれません。
- 問題の作成設定を確認してください。デフォルトでは、ポリシーごとに 1 つの問題レコードが作成されます。このオプションでは、送信される通知の数が最も少なくなります。ポリシー内の各条件またはインシデントについてさらに多くの通知が必要な場合は、設定を変更します。
- 通知が届かないという問題がまだある場合、あなたのメールアドレスが受信拒否リストに登録されている可能性があります。これにより、お客様のメールアドレスにメールが送信されなくなります。抑制リストからの削除や、その他の通知に関するトラブルシューティングについては、サポートチーム( support.newrelic.com )までお問い合わせください。
抑制リストに載らないためのヒントをご紹介します。
フィールド | 説明 |
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新規ユーザーの実在するメールアカウントの確認 | 多くのメールのバウンスバックは、ユーザーが追加されても、そのメールが確認される前に起こります。これにより、ユーザーが確認メールを受け取る前に、そのメールが抑制リストに追加されてしまいます。 |
配信リストの確認 | 配信リスト上の1つのメールアドレスに障害が発生すると、その配信リスト全体が抑制リストに追加されます。これを避けるために、無効なメールアドレスや古いメールアドレスが配信リストから削除されていることを確認してください。 |
あなたのメールを許可リストに追加する | 多くのメッセージは、あなたやあなたの会社のスパムフィルターに入ってしまう可能性があります。お使いのシステムが当社からのメールを確実に認識するためには、 noreply@newrelic.com と *@mailer-d.newrelic.com を、信頼できるメールソースとして許可リストまたは「安全な送信者」リストに追加してください。 |
他の配送方法の検討 | 一般的に、電子メールは通知を受信する最も信頼できる方法ではありません。 最も重要なアラートについては、バックアップとして代替の通信手段を設定してください。 |
原因
アラート通知のメールは、すべてメールサービスで管理しています。メール送信後にサービスプロバイダーがエラーを受信すると、そのアドレスは抑制リストに追加されます。これは、メール配信のベストプラクティスに沿って行われており、newrelic.comのドメインがメール拒否リストに登録されないようにしています。