Problema
Está experimentando un aumento masivo del uso AWS en el panel New Relic para su cuenta AWS debido a una gran cantidad de API de llamadas Amazon EC2 y/o ELB. Esto se manifiesta como una alerta de limitación de velocidad de Amazon. Esto también puede resultar en un aumento en su factura de CloudWatch.
Solución
Si tiene problemas de aceleración, pruebe estas soluciones según corresponda:
- Considere ajustar la configuración de su agente de infraestructura.
- Desconecte la integración de AWS que está causando problemas de limitación.
- Póngase en contacto con support.newrelic.com para desactivar las llamadas que se realizan en nombre de cada integración de AWS.
Causa
Nuestra integración de Amazon consulta sus servicios de AWS según el intervalo de sonido, que varía según la integración. intervalo de sondeo asegúrese de que sus datos AWS estén actualizados y que cada entidad AWS sea sondeada durante cada intervalo.
- Nuestra integración ELB realiza llamadas a la API de Amazon ELB.
- Nuestra integración EC2, VPC y EBS realiza llamadas a la Amazon EC2 API.
Si tiene una gran cantidad de entidad de integración AWS , el intervalo de sonido puede acelerar los datos que se comunican entre Amazon y New Relic. Por ejemplo, si tiene 200 Elastic Load Balancers, New Relic crea una API de llamada para extraer datos de cada uno de esos balanceadores de carga cada cinco minutos.