Ruby Agent 4.2.0.334

Released on: 
Thursday, May 25, 2017 - 13:56

v4.2.0

  • Sinatra 2.0 and Padrino 0.14.x Support

    The agent has been verified against the latest versions of Sinatra and Padrino.

  • Rails 5.1 Support

    The Ruby agent has been validated against the latest release of Ruby on Rails!

  • APP_ENV considered when determining environment

    The agent will now consider the APP_ENV environment when starting up.

  • Test files excluded from gem

    The gemspec has been updated to exclude test files from being packaged into the gem. Thanks dimko for the contribution!