Node Agent 1.7.1

Released on: 
Thursday, June 5, 2014 - 23:02

Notes

  • Fixed an issue where collected errors did not include captured and custom parameters.

  • Added the environment variable NEW_RELIC_HIGH_SECURITY. This correlates to the high_security setting in your newrelic.js for High Security Mode.