• /
  • Log in

Node.js agent v1.16.2

February 13, 2015Download

Notes

  • Enable http/https proxy features on all supported Node versions.

    Supported versions: Node.js 0.8, 0.10, 0.12 and io.js 1.x.

  • Fixed a bug in vhost detection in Hapi 8. This bug would result in a crash for users of vhosts.

Create issueEdit page
Copyright © 2021 New Relic Inc.