Java Agent 3.35.1

Released on: 
Thursday, January 12, 2017 - 16:15

Known Issue

This release contains a bug that could cause the app to fail with a VerifyError. Please use version 3.34.0 instead.

We will release a fix for the issue when we have thoroughly tested the fix for edge cases.

Fixes

  • Fixes an issue where an application can fail to start with a ClassFormatError when using Spring, Jersey, or any JAX-RS framework with Java Agent v3.35.0.