• /
  • EnglishEspañol日本語한국어Português
  • EntrarComeçar agora

Esta tradução de máquina é fornecida para sua comodidade.

Caso haja alguma divergência entre a versão em inglês e a traduzida, a versão em inglês prevalece. Acesse esta página para mais informações.

Criar um problema

Lacunas de dados métricos com integração na nuvem

Problema

Você configurou sua integração AWS, Azure ou GCP e está monitorando sua métrica. No entanto, você percebe lacunas nos seus gráficos de dados métricos.

Screenshot showing gaps in metric data charts.

Esta captura de tela mostra um gráfico de dados métricos com lacunas.

Solução

Aqui está uma lista de métricas que podem mostrar lacunas em seus dados métricos. Se possível, evite configurar alertas para essas métricas porque sabemos que podem gerar falso positivo.

Dica

Esta lista não está completa. No momento, estamos revisando a lista completa de métricas que podem causar lacunas nos dados.

Causa

Algumas métricas não estão presentes na API usual do provedor de nuvem (CloudWatch, Stackdriver, Azure Monitor) e são buscadas na API do serviço. Cada provedor de serviço em nuvem possui uma API de serviço exclusiva que processa dados e interage com o serviço. Por exemplo, se uma métrica não estiver presente no AWS CloudWatch, o New Relic buscará a métrica na API do serviço AWS ECS.

Copyright © 2024 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.