• 로그인지금 시작하기

Android agent v6.2.1

August 24, 2021Download

Fixed in this release

  • Update ASM API level for all classes to fix a build error indicating: java.lang.UnsupportedOperationException: This feature requires ASM7 when running on JDK 11 and Gradle 7+
  • Emit log messages to warning while processing some unsupported classes due to an incompatibility with our bytecode injection library, further investigation needed
  • Add exception handling to address NoSuchMethodError runtime crash on certain Android devices

Support statement:

New Relic recommends that you upgrade the agent regularly and at a minimum every 3 months. As of this release, the oldest supported version is 5.23.0.

Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.