• 로그인지금 시작하기

사용자의 편의를 위해 제공되는 기계 번역입니다.

영문본과 번역본이 일치하지 않는 경우 영문본이 우선합니다. 보다 자세한 내용은 이 페이지를 방문하시기 바랍니다.

문제 신고

New Relic 지원 Grape를 설치하지 않음

문제

Grape가 설치되지 않는다는 로그 메시지가 나타납니다.

INFO : Not installing New Relic supported Grape instrumentation because the third party newrelic-grape gem is present

해결책

newrelic-grape 보석을 제거합니다.

원인

New Relic은 타사 newrelic-grape gem을 지원하지 않습니다. Ruby 에이전트가 newrelic-grape gem을 감지하면 New Relic의 내장 Grape 계측을 설치하지 않습니다. 타사 gem을 제거하면 지원되는 Grape 계측을 사용할 수 있습니다.

Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.