• /
  • EnglishEspañolFrançais日本語한국어Português
  • Inicia sesiónComenzar ahora

Te ofrecemos esta traducción automática para facilitar la lectura.

En caso de que haya discrepancias entre la versión en inglés y la versión traducida, se entiende que prevalece la versión en inglés. Visita esta página para obtener más información.

Crea una propuesta

Forzar un restablecimiento de inventario desde el agente de infraestructura

Problema

El agente está funcionando, pero algunos de los metadatos o datos de inventario parecen incorrectos y el almacenamiento en caché local impide que se envíen datos correctos desde el agente de infraestructura.

Solución Linux

Detener el agente de infraestructura

sudo systemctl stop newrelic-infra

Eliminar archivos temporales

sudo rm -rf /var/db/newrelic-infra/data

Iniciar el agente de infraestructura

sudo systemctl start newrelic-infra

Solución Windows

En un símbolo de administrador PowerShell, detener el agente de infraestructura

net stop newrelic-infra

Eliminar archivos temporales

Remove-Item -Path “C:\ProgramData\New Relic\newrelic-infra\data” -Recurse -Force

Iniciar el agente de infraestructura

net start newrelic-infra

Causa

El agente almacena en caché metadatos y datos de inventario localmente para determinar qué delta enviar. En algunas situaciones, puede ser deseable restablecer este estado/caché local, para que se envíen todos los datos.

Copyright © 2025 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.