• /
  • Log in

XCFramework agent v7.3.1

April 30, 2021Download

Fixed in this release

  • Support for Xcode running Catalyst and tvOS Simulator on Apple silicon Macs.

Other notes

  • This artifact was built using Xcode 12.3 with a minimum deployment target of iOS version 9.0. Compatible with CocoaPods 1.10 or higher.
  • For Mac Catalyst, the zip file installation may integrate more easily than using Cocoapods.

Support statement

  • New Relic recommends that you upgrade the agent regularly and at a minimum every 3 months. The iOS and tvOS agents were deprecated with the release of version 7.0.0 of the XCFramework agent. As of this release, the oldest supported version is 7.0.0 of the XCFramework
Create issueEdit page
Copyright © 2021 New Relic Inc.